Nowa wersja serwisu 0.7 (nowe profile) na forum Funkcje MyViMu.com / MyViMu - dyskutuj w MyViMu.com
FOTO FORUM
Patronat medialny
Polecamy

 

LOSOWY EKSPONAT
Oznaki...
Oznaki...
Oznaki...
Oznaki...
Oznaki...
Oznaki...

Nowa wersja serwisu 0.7 (nowe profile)

11 czerwca 2012
Dzień dobry!

Mamy zaszczyt poinformować, że dziś została wdrożona nowa wersja serwisu zawierająca wiele usprawnień.

Najważniejszą nowością jest kolejny etap budowy profili. Naszym celem jest by każdy użytkownik otrzymał stronę profilową jako samodzielną witrynę, którą może wypełniać treścią według własnego uznania. By zrealizować ten cel wprowadzamy kolejne usprawnienia. Nowe profile dostępne są pod adresem http://myvimu.com/profile/ + login użytkownika

Stworzyliśmy również mały spis najwyżej ocenianych muzeów w formie listy by pokazać możliwości tego widoku: http://myvimu.com/profile

Inne zmiany:
- obracanie zdjęć w widoku edycji eksponatu
- nowe nagłówki na forum
- możliwość dodawania tematów na forum i for do ulubionych
- rozwijanie kategorii w widoku eksponatu
- polecanie kolejnych eksponatów
- naprawa wyświetlania pod IE7 i IE8
- odtwarzanie plików muzycznych na urządzeniach typu IPAD
- wyszukiwanie w nazwach użytkowników
- naprawa wielu innych błędów i niedociągnięć.
11 czerwca 2012
bardzo ładne te profile

proszę o dodanie - "mojego profilu" do "moje miejsca"
Profil Profesjonalny Starszy kustosz
11 czerwca 2012
straciliśmy możliwość dodawania zdjęć na fotoforum
Profil Profesjonalny Starszy kustosz
11 czerwca 2012
"zapamiętanie" - ostatniego logowania - nie działa
czyli tak jak na poprzedniej wersji
trzeba wpisywać hasło - mimo, że "zapamiętaj mnie" było zaznaczone
Profil Profesjonalny
11 czerwca 2012
Wstawiając nowy eksponat ("Dodaj podobny") mogę dodać tylko jedno zdjęcie (zamiast max. ośmiu). Dopiero po powtórnej edycji eksponatu można dodać więcej zdjęć. Czy też tak macie?
Profil Profesjonalny Starszy kustosz
11 czerwca 2012
niestety mam tak samo
"zwykły" http://myvimu.com/exhibit/41345817-test?ref=1023
a dodaj podobny - tylko jedna fotka
Profil Profesjonalny Moderator Starszy kustosz
11 czerwca 2012
ale mam ładny profil teraz ';) zmieniłam sobie zdjęcie w tle....mmmmm

P.S.
u mnie też tylko jedna focia na "dodaj podobny"
11 czerwca 2012
no i "straciliśmy" informację kto z Kolegów nas ostatnio odwiedzał...
Profil Profesjonalny
11 czerwca 2012
Co raz więcej informacji, że coś przestało działać. Miało być pięknie, a jest jak zwykle.
A Admin zapadł się pod ziemię. Pewnie ze wstydu. Ujawni się dopiero, jak naprawi.
Profil Profesjonalny Starszy kustosz
11 czerwca 2012
A jak się wylogowuję to pojawia się...nic nie ma pod tą linką... i wyrzuca z muzeum w ogóle, czyli po wylogowaniu aut.
Profil Profesjonalny Moderator Starszy kustosz
11 czerwca 2012
a co chciałbyś jeszcze oglądać po wyjściu z muzeum ?
Profil Profesjonalny Starszy kustosz
11 czerwca 2012
Zawsze można jeszcze rzucić okiem na coś dodanego w trakcie lub poczytać bloga lub choćby yuppi i jej ostatni wpis...
Profil Profesjonalny Moderator Starszy kustosz
11 czerwca 2012
albo mój nowy, ładny profil...oj takiego profilu to ja nie miałam; admin pewnie się pojawi z samego rana, jak tylko przyjdzie do roboty i odpali kompcia....;) ....no bo już jest po godzinach, no nie ?
Profil Profesjonalny Starszy kustosz
11 czerwca 2012
logowanie zgłoszone
podpowiem
"jak widzimy - za tą linką nic niema" - to się nie zalogujemy ponownie
trzeba - strona główna- i dopiero logowanie
Moderator
12 czerwca 2012
Dodawanie zdjęć zostało naprawione. Jest jak dawniej - 8 zdjęć oraz doszła nowa możliwość obracania ich w razie potrzeby.
Moderator
12 czerwca 2012
Dodawanie zdjęć na forum już działa. Zarówno ze schowka jak i wysyłając samemu.

Profil Profesjonalny Starszy kustosz
12 czerwca 2012
czy "oś czasowa" jest poprawiona - czy będzie poprawiana
a jeżeli -to kiedy?
Kustosz Profil Profesjonalny Moderator Starszy kustosz
21 marca 2013
zauważyłem właśnie, że po dłuższej chwili i braku aktywności w serwisie - automat wylogowuje ...
Profil Profesjonalny
21 marca 2013
A ja myślałem, że to coś sknociło się w moim komputerze. Od paru dni muszę logować się za każdym razem gdy otwieram muzeum chociaż opcja "zapamiętaj" odhaczona. A dawniej otwierało się bez logowania przez wiele dni.
Kustosz Profil Profesjonalny Moderator Starszy kustosz
21 marca 2013
nie wiem czy opcja stara nie była lepsza ... może niekoniecznie coś tam robiłem, ale w wolnej chwili wystarczyło F5 i już ... teraz się już nie da ...
Profil Profesjonalny Moderator
22 marca 2013
A nie nie, wylogowywanie to błąd, nie nowa funkcjonalność. Przekaże Arturowi.
Profil Profesjonalny
23 marca 2013
Z tym wylogowywaniem trzeba coś zrobić. Wprowadzałem nowy eksponat. Natrudziłem się z opisem, gdy właśnie "podano do stołu". Jak wróciłem, było już po ptokach. Po ponownym zalogowaniu wszystko znikło i cała praca od początku.
Profil Profesjonalny
23 marca 2013
Dlatego opisy sporządzam w Wordzie :)
25 marca 2013
Dzień dobry. Chcielibyśmy poinformować, że problem z wylogowywaniem został naprawiony. Jeśli pojawią się jeszcze jakieś błędy to prosimy zgłaszać je poprzez "zgłoś błąd".
Profil Profesjonalny
26 marca 2013
Chyba się udało. Dziś nie musiałem się logować ani po pierwszym uruchomieniu kompa, ani po kilkunastominutowej jego bezczynności. Dzięki za naprawę, bo usterka była kłopotliwa.
Dodaj komentarz

Ta witryna korzysta z plików cookies w celu dostosowania zawartości do preferencji użytkownika oraz tworzenia anonimowych statystyk, również przy użyciu usługi Google Analytics. Kliknięcie "Tak, zgadzam się" lub dalsze korzystanie z serwisu bez wybrania żadnej z opcji oznacza akceptację cookies i przetwarzania danych zbieranych automatycznie, zgodnie z Regulaminem.

Kliknij tutaj, jeśli chcesz dowiedzieć się więcej o wykorzystaniu danych zbieranych automatycznie.